DataLogger

DataLogger 1.0.3

Compatible API Versions
1.0.9
The Plugin log the Player IP's and the UUID in a data.yml.

API VERSION = 1.0.9
  • Like
Reactions: Nenyoko
Author
xxExtic
Downloads
162
Views
162
First release
Last update
Rating
4.33 star(s) 3 ratings

More resources from xxExtic

Latest updates

  1. API 1.0.9 and below

    IPLogger for the Version 1.0.9 and below.
  2. Pumped to Nukkit 2.0

    For the old Version. Messeged to me to Discord Extic#7075

Latest reviews

Maybe you can add screenshot of a exemple log. But cool !
Little description, so there would be 1 star
X
xxExtic
mmh okay, do you think i can more add in the description? And Pictures?
Can you write link for API 1.0 here, please? I want to use this!
X
xxExtic
Sure, I will then upload the version for API 1.9 and under...
Top